Discussions

Error

Unable to log my runs

I keep getting this :The underlying connection was closed: An unexpected error occurred on a send.

Is it my phone or the site? Thank you.

Hazel Marsden Hazel Marsden

0 13 10 Jan 19

Sign in or Join to reply

  1. Hazel Marsden

    Hazel Marsden This is what happens every time I try to upload.

    0 13 Jan 19
  2. RogerCav

    RogerCav I'm having the same problem. I tried disconnecting the link to Strava, then reconnecting. After I read moreauthorise Strava, I then go back to the import a run from Strava, click connect and it takes me back to the authorise page.Very frustrating.

    2 13 Jan 19
  3. KarlB

    KarlB It’s the sync for strava from the log run page, was working fine and now a mess, having the same read moreissue as you Hazel, manual upload is a pain in the *** to do for everyone run

    1 11 Jan 19
  4. Hazel Marsden

    Hazel Marsden I can do it manually! That’s not the problem I’m having.

    0 11 Jan 19
  5. Martin Penrice

    Martin Penrice Can you not do it manually ?

    0 11 Jan 19
  6. Hazel Marsden

    Hazel Marsden Thanks Andy, hope they know the answer. I’ve deleted and restated Strava and the running bug. Still no joy

    0 11 Jan 19
  7. AN

    Andy Poole I've been having the same problem and sent an email to the support team with a screen shot of the read moremessage 7 hours ago but no reply yet.

    1 11 Jan 19
  8. mcglovin

    mcglovin I just disconnected the link to my Strava and tried to re-add it, but nothing happens after I authorize access :(

    0 11 Jan 19
  9. Hazel Marsden

    Hazel Marsden It’s always been ok for my Strava, not sure how to upload them another way. If no one else is having problems then I’m stuck!

    0 11 Jan 19
  10. Martin Penrice

    Martin Penrice Just loaded mine seems ok

    0 11 Jan 19
  11. mcglovin

    mcglovin I've have this problem with the Strava import, so I've been uploading my runs via .gpx file import instead which seems to work.

    0 11 Jan 19
  12. Hazel Marsden

    Hazel Marsden I’ve tried loads of times these week and each time the same error message. Not that I’ve run loads read moreof times! Just the two runs. Hmm strange.

    0 10 Jan 19
  13. Richard Woodfield

    Richard Woodfield I imported a run just now without problem. Tho' I wouldn't regard that as a definitive answer to the question.

    0 10 Jan 19